Skip to main content

How can we help you?

CGM Knowledge Base

Voreinstellungen in Word

Die Autokorrektur

Stellen Sie fest, dass Ihre Eingaben in Word z. T. automatisch umgewandelt werden, liegt das daran, 
dass die so genannte „Autokorrektur“ eingeschaltet ist.
Hierbei werden die häufigsten Tippfehler schon bei der Texteingabe vollautomatisch korrigiert. 
Außerdem verhindert die Autorkorrektur kleingeschriebene Buchstaben am Wort- oder Zeilenanfang 
oder korrigiert den häufigen Fehler der unbeabsichtigt gedrückten Feststelltaste.
Da sich die Texte und das Einsatzgebiet von Word oft unterscheiden, kann eine Autokorrektur auch 
unerwünscht sein.
Zum Ausschalten der Autokorrektur wählen Sie bitte über die Schaltfläche „Office“ „WordOptionen“, „Dokumentprüfung“ die Auswahl „AutoKorrektur". 

Sofern Sie auf die Korrektur von zwei großgeschriebenen Buchstaben am Anfang eines Wortes verzichten möchten, ist das zweite Kontrollkästchen abzuschalten.
Um die Korrektur für großgeschriebene Buchstaben am Satzanfang zu verhindern, ist das Kontrollkästchen „Jeden Satz mit einem Großbuchstaben beginnen“ zu deaktivieren.
Sollten Sie die automatische Korrektur eigentlich wünschen, aber dennoch bei einigen Begriffen eine Ignorierung wünschen, sind diese unter „Ausnahmen“ einzutragen. Welche Zeicheneingabe zur Erzeugung von Sonderzeichen führt, zeigt Ihnen die untere Tabelle. Auch können Sie selbst gewünschte Änderungen vornehmen oder ganz auf diese Sonderzeichen verzichten (deaktivieren Sie hierzu das Feld „während der Eingabe ersetzen“).

 

Die automatische Rechtschreibprüfung

Ist die automatische Rechtschreibprüfung eingeschaltet, werden dem System in der vorliegenden Schreibweise nicht bekannte Wörter mit einer roten gewellten Linie unterstrichen. Dadurch erkennen Sie schnell eventuelle Tippfehler. Gerade in der medizinischen Arztbriefschreibung werden die „roten Wellenlinien“ in der Anfangszeit 
besonders häufig in Erscheinung treten. Klicken Sie auf die Schaltfläche „Office“ , „Word-Optionen“➔ „ Dokumentprüfung“. Klicken Sie unter „Ausnahmen für“ auf „Name der derzeit geöffneten Datei“. Aktivieren oder deaktivieren Sie die Kontrollkästchen „Rechtschreibfehler nur in diesem Dokument ausblenden“ und „Grammatikfehler nur in diesem Dokument ausblenden“. Führen Sie folgende Schritte aus, um die automatische Rechtschreibprüfung und die automatische 
Grammatikprüfung für alle von jetzt an erstellten Dokumente zu aktivieren oder zu deaktivieren: Klicken Sie unter „Ausnahmen für“ auf „Alle neuen Dokumente“. 
Aktivieren oder deaktivieren Sie die Kontrollkästchen „Rechtschreibfehler nur in diesem Dokument ausblenden“ und „Grammatikfehler nur in diesem Dokument ausblenden“.

Wichtig: Wenn Sie die automatische Rechtschreibprüfung oder die automatische Grammatikprüfung für eine Datei deaktivieren, die Sie mit anderen Personen gemeinsam nutzen, sollten Sie diese Personen über die Änderung informieren Sinnvoll ist es aber dennoch, nach Beendigung eines Schreibens die Rechtschreibprüfung einzuschalten bzw. über das Dokument „laufen“ zu lassen. Sie finden die „Rechtschreibprüfung“, indem Sie die Funktionstaste <F7> drücken. Nun wird nach unbekannten Worten gesucht. Teilweise wird ein ähnlich lautendes Wort als „Ersatz“ für das unbekannte angezeigt. Sie können in der angezeigten Maske die jeweiligen Wörter in das „Wörterbuch“ übernehmen und gleichzeitig falsche Eingaben korrigieren.Nach ein paar Wochen sollte dann die automatische Rechtschreibprüfung wieder eingeschaltet werden.

 

Automatische Sicherungskopie des Dokumentes erzeugen

Um Sie davor zu schützen, Daten durch unbeabsichtigtes Löschen, Programmabstürze oder durch einen Stromausfall zu verlieren, gibt es zwei Sicherheitsmechanismen.
- Die Sicherungskopie als Duplikat einer gespeicherten Datei. (Schaltfläche „Office“➔ „Word Optionen“➔ „Erweitert“➔ Aktivieren von „Immer 
Sicherungskopie erstellen“). 
- „Schnellspeicherung“: Während der Bearbeitung eines Dokuments werden die Daten in einem einzugebenden zeitlichen Intervall regelmäßig zwischengespeichert. Bei einem eventuellen Stromausfall etc. lassen sich die Daten dann meist wieder herstellen. (Schaltfläche „Office“➔ „Word Optionen“➔ „Erweitert“➔“ Aktivieren von „Speicheung im Hintergrund zulassen“).
Immer Sicherungskopie erstellen: Wählen Sie diese Option aus, um bei jedem Speichern eines Dokuments eine Sicherungskopie des Dokuments zu erstellen. Jede Sicherungskopie ersetzt die vorherige Version. Word fügt dem Dateinamen "Sicherungskopie von" hinzu und fügt an alle Sicherungskopien die Dateierweiterung WBK an. Die Sicherungskopien werden im selben Ordner wie die Originaldokumente gespeichert. Speicherung im Hintergrund zulassen: Wählen Sie diese Option aus, um das Dokument während der Arbeit zu speichern. Wenn Word eine automatische Speicherung im Hintergrund vornimmt, wird in der Statusleiste eine Statusanzeige angezeigt.

 

Textstellen markieren

Bevor bestimmte Befehle im Word ausgeführt werden können, sind die betreffenden Textpassagen zu markieren.
Zeichenformatierungen („Fett“, „Unterstrichen“ usw.) wirken sich nur auf markierte Passagen des Textes aus. Ist keine Markierung gesetzt, wirkt sich der jeweilige Befehl nur auf den neuen Text aus.Zum Markieren von Textstellen gibt es mehrere Möglichkeiten:


Markieren mit der Maus

Positionieren Sie den Cursor vor das erste zu markierende Zeichen. Drücken Sie nun die linke Maustaste und halten Sie diese gedrückt. Ziehen Sie den Cursor bis hinter das letzte zu markierende Zeichen. Der markierte Text ist schwarz unterlegt. Wird jetzt kein Befehl gegeben, sondern an eine andere 
Position des Textes geklickt, wird die Markierung wieder zurückgenommen.

Markieren mit Maus und Tastatur

Um Texte mithilfe von Maus und Tastatur zu markieren, positionieren Sie den Cursor vor das erste zu markierende Zeichen. Drücken Sie jetzt die <Shift>-Taste („Großschreibtaste“), halten Sie diese gedrückt und klicken jetzt auf das letzte Zeichen des zu markierenden Bereiches. Wird die Markierung sichtbar (schwarz unterlegt) kann die <Shift>-Taste losgelassen werden.

Doppelklick zum Markieren
Zur Markierung klicken Sie das gewünschte Wort an irgendeiner Stelle per Doppelklick an. Zur Markierung eines gesamten Satzes machen Sie einen Dreifachklick an eine Stelle des Satzes. Um eine Zeile zu markieren, klicken Sie in Höhe der Zeile links in die Bildlaufleiste (an den linken Rand der Bildlaufleiste, sodass der Cursor in Richtung Dokument zeigt). Per Doppelklick in die Bildlaufleiste markieren Sie einen kompletten Absatz.

Markieren mit Menübefehlen
In dem Menüpunkt „Bearbeiten“ finden Sie den Befehl „Alles markieren“. Hierbei wird das gesamte Dokument markiert.

Markieren mit Tastenkombinationen

Tastenkombis.png

 

Schriftart ändern/Textstellen optisch hervorheben

Um Formatierungen jeglicher Art am Text vorzunehmen, ist dieser zunächst vorab wie oben beschrieben zu markieren. Schriftart und Schriftgrad des jeweiligen Textes werden über das Menü „Format“ geändert. Je nach Einstellung Ihres Word-Systems befindet sich unter der Symbolleiste eine weitere Leiste, über die solche Formatierungen direkt vorgenommen werden können.

Schriftarten.png

Über das erste Auswahlfenster können Sie die „Schriftart“ auswählen. Rechts neben der Schriftauswahl wird die „Schriftgröße“ ausgewählt.
Die Markierung der Symbole  Symbole.png bewirkt, dass der zuvor markierte Text „fett“, „kursiv“, und/oder „unterstrichen“ dargestellt wird.
Es gibt noch eine ganze Reihe weiterer Möglichkeiten, den Text zu formatieren. Hierzu sollten Sie die Word-Hilfe lesen.

Textstellen optisch hervorheben:
Um bestimmte Stellen eines Textes zusätzlich hervorzuheben, kann der „elektronische Textmarker“ eingesetzt werden. Stellen Sie sich vor, Sie haben einen Brief geschrieben, eine Anamnese erhoben o. ä., und Sie wünschen, dass bei erneutem Aufruf des Dokumentes bestimmte Textstellen sofort „ins Auge fallen“. 
Hätten Sie das Dokument in Form von Papier vor sich liegen, würden Sie sicherlich die wichtigsten Stellen unterstreichen oder mit einem Textmarker markieren.
Auch in Word sind mithilfe des „elektronischen Textmarkers“ die wichtigsten Stellen markierbar.

Klicken Sie dazu auf das Symbol Symbol.png . Der Cursor wandelt sich jetzt um. Markieren Sie jetzt einfach mit der Maus die Textstellen, die hervorgehoben werden. In welcher Farbe die Markierung erfolgen soll, bestimmen Sie über den kleinen Pfeil rechts neben dem Markersymbol.

Farben.png

Zur Beendigung der Markierung klicken Sie erneut auf das Markersymbol.

 

Weitere Korrekturen im Text 

„Rückgängigmachen“

Es kann passieren, dass ein Befehl aus Versehen aufgerufen wird und Dinge mit dem geschriebenen Text passieren, die Sie eigentlich nicht wollten. Oder Sie drücken versehentlich, nachdem Sie den ganzen Text oder Passagen markiert haben, auf die <Entfernen>-Taste, und der komplette Text oder 
Teile davon sind verschwunden. So ärgerlich, wie das im ersten Moment erscheint, ist es aber nicht. Das Word-Programm verfügt über eine Funktionalität, mit der die letzten Aktionen wieder rückgängig gemacht werden können.Klicken Sie auf der Symbolleiste für den Schnellzugriff auf Rückgängig (entspricht der 
Tastenkombination <Strg>+Z). Sie können sämtliche Aktionen bis zum letzten Speichervorgang auf diese Art und Weise rückgängig machen. 

 

Verschieben von Texten innerhalb des Dokuments

Gehen wir einmal davon aus, Sie haben einen langen Text geschrieben und stellen fest, dass ein Teil des Textes an der falschen Stelle steht. Wenn Sie jetzt diese Passage noch einmal neu an der Stelle schreiben müssten, wo sie eigentlich gewünscht ist, wäre das sicherlich ärgerlich. Viel schneller und sinnvoller ist es, den Text an der einen Stelle „auszuschneiden“ und damit dort zu entfernen und an einer anderen Stelle wieder einzufügen. Markieren Sie den Text, der so „verschoben“ werden soll. Klicken Sie im Anschluss an die Markierung die rechte Maustaste und wählen Sie dann im so genannten „Kontextmenü“ den Befehl „Ausschneiden“ aus. Positionieren Sie den Cursor an die Stelle, wo der Text jetzt wieder eingefügt werden soll. Drücken Sie erneut die rechte Maustaste und wählen Sie nun „Einfügen“ aus.
 

Kopierfunktion, die „Zwischenablage“

Um Texte zu kopieren und in ein anderes Dokument oder im selben Dokument einzufügen, ist der Text zunächst wieder zu markieren. Drücken Sie nun die Tastenkombination <Strg>+C, positionieren Sie den Cursor dort, wo der Text eingefügt werden soll (auch in einem anderen Dokument) und drücken Sie nun die Tastenkombination <Strg>+V (oder über rechte Maustaste: erst „Kopieren“, dann „Einfügen“).

 

Speichern

Ein geschriebener Brief oder ein anderes geschriebenes Dokument sollte so gespeichert werden, dass Sie auch zu jedem späteren Zeitpunkt wieder Zugriff darauf haben. Nur gespeicherte Texte können erneut geladen, gedruckt oder mit kleinen Änderungen evtl. für andere Dokumente weiterverwendet werden.
Auch für die Arbeit mit CGM M1 PRO im Zusammenhang mit der Arztbrief- Schreibung oder ggf. Dokumentation über Word ist das Speichern des Dokumentes von essentieller Bedeutung. Wenn Sie einen Brief etc. aus CGM M1 PRO heraus geschrieben haben, wählen Sie zum Abspeichern in Word aus dem Menüpunkt „Datei“ den Befehl „Speichern“ aus. Den vorgeschlagenen Dateinamen (mit Pfadangabe) bestätigen Sie bitte unbedingt. Ansonsten könnte es später schwieriger werden, aus der Karteikarte heraus ein bereits geschriebenes Dokument erneut aufzurufen.
 

  • Was this article helpful?